Third party connectivity issue affecting multiple services

Resolved
Degraded performance
Started 6 months ago Lasted about 7 hours

Affected

Hosted Platform
External Connectivity
Updates
  • Resolved
    Resolved

    The connectivity services have been stable since 3PM. Services have returned to full operation and we will continue to liaise with the third party and monitor for any further re-occurrence.

  • Monitoring
    Monitoring

    The third party is continuing to work on a permanent resolution to the problem. The service is currently stable but will remain marked 'at risk' until we are notified that a permanent final solution is in place.

  • Identified
    Update

    The third party engineers are performing troubleshooting within the Data Centre and are working on a resolution. We can see that the service has become more stable but work is on going to resolve the issue.

  • Identified
    Identified

    We are currently experiencing a third party connectivity issue at one of our Data Centres. This has been escalated and the third party are currently investigating.