Microsoft 365 - Unable to access one or more Microsoft 365 services

Resolved
Partial outage
Started 6 months ago Lasted about 2 hours

Affected

External Connectivity
Updates
  • Resolved
    Resolved

    From Microsoft

    Status

    Service Restored

    Impacted services

    Microsoft 365 suite

    Details

    Title: Unable to access one or more Microsoft 365 services

    User impact: Users may have been unable to access one or more Microsoft 365 services.

    Final status: We determined that an artificial increase in synthetic network traffic resulted in DNS issues. We've made configuration changes within the networking infrastructure to remediate impact. We've monitored the service and have confirmed that the issue is resolved.

    More info: The majority of reports were for impact to Microsoft Teams. Impact may have included, but was not limited to:

    Microsoft Teams

    • Users may have been unable to make or receive calls.

    • Users may have been unable to join meetings.

    • Users may have been unable to send and receive messages.

    • Users may have been unable to create new Chats or Channels.

    • Users may have seen incorrect presence information.

    Exchange Online

    • Users may have been unable to send or receive email.

    Power Apps

    • Users may have been unable to access the service.

    Power Automate

    • Users may have been unable to access the service.

    Scope of impact: This issue primarily impacted users attempting to access the service from within the European region. However, due to the nature of the issues, users from other regions may have been affected.

    Start time: Friday, November 10, 2023, at 8:50 AM UTC

    End time: Friday, November 10, 2023, at 10:42 AM UTC

    Preliminary Root cause: An artificial increase in synthetic network traffic resulted in DNS issues, causing impact.

    Next Steps:

    • We're further reviewing the event and the circumstances that lead to impact, so that we can identify next steps that'll help us improve the reliability and resiliency of our service.
  • Identified
    Identified

    From Microsoft:

    10 November 2023 at 10:49 GMT

    Title: Unable to access one or more Microsoft 365 services

    User impact: Users may be unable to access one or more Microsoft 365 services.

    Current status: We're continuing to evaluate diagnostic data. Preliminary analysis has identified errors within the network infrastructure and our investigation is currently focused on identifying the cause of these alerts.

    More info: The majority of reports are for impact to Microsoft Teams. Impact may include, but is not limited to:

    Microsoft Teams

    • Users may be unable to send and receive messages.
    • Users may be unable to create new Chats or Channels.

    Exchange Online

    • Users may be unable to send or receive email.

    Power Apps

    • Users may be unable to access the service.

    Power Automate

    • Users may be unable to access the service.

    Scope of impact: This issue could potentially impact any user attempting to access the affected services.

  • Investigating
    Investigating

    From Microsoft:

    10 November 2023 at 09:54 GMT

    Title: Unable to access one or more Microsoft 365 services

    User impact: Users may be unable to access one or more Microsoft 365 services.

    Current status: We're looking at diagnostic data to identify the underlying cause of the cause.

    Scope of impact: Impact is specific to a subset of users who are accessing the service from Germany and the United Kingdom.