Service Connectivity Issue

Resolved
Partial outage
Started almost 2 years ago Lasted about 12 hours

Affected

Remote Desktop Platform
Hosted Platform
Hosted Email Services
External Connectivity
Updates
  • Resolved
    Resolved

    All services should now have returned to normal.

  • Monitoring
    Monitoring

    We implemented a fix and currently testing to ensure that all services are available.

  • Identified
    Identified

    Engineers are now on-site at our datacentre investigating.

  • Investigating
    Investigating

    We are currently aware of issues at our data centre which may result in intermittent loss of service.