BCN Hosted - Internet Connectivity Issue – Incident details

Internet Connectivity Issue

Resolved
Partial outage
Started over 2 years agoLasted 30 minutes

Affected

Remote Desktop Platform

Partial outage from 9:40 AM to 10:10 AM

Hosted Platform

Partial outage from 9:40 AM to 10:10 AM

Hosted Email Services

Partial outage from 9:40 AM to 10:10 AM

External Connectivity

Partial outage from 9:40 AM to 10:10 AM

Veeam Cloud

Partial outage from 9:40 AM to 10:10 AM

Storage Platform

Partial outage from 9:40 AM to 10:10 AM

Updates
  • Resolved
    Resolved

    The vendor has confirmed the issue has been resolved. Further information can be viewed here: https://status.m247.com/issue/1236

  • Investigating
    Investigating

    There have been reports of internet outages impacting customers utilising M247 for connectivity.

    The incident can be tracked here: https://status.m247.com/issue/1236

    It is currently understood that most services have been restored/recovered, however intermittent outages may be noted.