Outage to Services at Primary Data Centre - BCN Hosted Customers

Resolved
Operational
Started over 2 years ago Lasted 19 minutes

Affected

Remote Desktop Platform
Hosted Platform
Hosted Email Services
External Connectivity
Veeam Cloud
Updates
  • Resolved
    Resolved

    The third party transit provider has resolved the issue within their network and all services should now be restored.

  • Identified
    Identified

    Our third party transit provider is currently experiencing issues within their network. This will impact access to services for some customers.