BCN Hosted - Issue with primary data center transit provider within BCN Hosted Services – Incident details

Issue with primary data center transit provider within BCN Hosted Services

Resolved
Degraded performance
Started 18 days agoLasted 28 minutes

Affected

Hosted Platform

Degraded performance from 2:00 PM to 2:22 PM, Operational from 2:22 PM to 2:28 PM

External Connectivity

Degraded performance from 2:00 PM to 2:22 PM, Operational from 2:22 PM to 2:28 PM

Updates
  • Resolved
    Resolved

    Services are stable on our secondary provider. We will work with the primary provider on the cause of the issue.

  • Monitoring
    Monitoring

    There is currently an issue with BGP routing on our primary transit provider which will have caused brief drops in connectivity to internet facing hosted services. We have migrated to our secondary provider and will continue to monitor.