BCN Hosted - Azure UK South Region Issues – Incident details

Azure Services experiencing major outage

Azure UK South Region Issues

Investigating
Major outage
Started about 1 hour ago

Affected

Azure Services

Major outage from 10:05 AM to 12:00 AM

Updates
  • Update
    Update

    The scope and scale of the impact appears to be limited. Official update pending from Microsoft.

  • Investigating
    Investigating

    Microsoft have made it known that they are experiencing issues within the UK South region. Further details to follow.