BCN Hosted - External Transit Issue - Third party issue effecting some customers – Incident details

External Transit Issue - Third party issue effecting some customers

Resolved
Major outage
Started over 2 years agoLasted about 1 hour

Affected

Remote Desktop Platform

Major outage from 10:20 AM to 11:15 AM

Hosted Platform

Major outage from 10:20 AM to 11:15 AM

Hosted Email Services

Major outage from 10:20 AM to 11:15 AM

External Connectivity

Major outage from 10:20 AM to 11:15 AM

Updates
  • Resolved
    Resolved

    The issue was identified as a circuit issue within our primary transit providers network - they have resolved the issue by removing the circuit from service.

  • Investigating
    Investigating

    An issue has been identified causing connectivity issues between the data centre and customers on certain ISP services. The issue is due to a third party network service between London and Manchester.