BCN Hosted - External Connectivity Issue - Primary Data Centre – Incident details

External Connectivity Issue - Primary Data Centre

Resolved
Degraded performance
Started about 3 years agoLasted 3 minutes

Affected

External Connectivity

Degraded performance from 11:56 AM to 11:59 AM

Updates
  • Resolved
    Resolved

    Issue with External Connectivity has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.